phpStorm 10.0.0.2 -> Project Data Sources: re-sync required

      phpStorm 10.0.0.2 -> Project Data Sources: re-sync required

      Beim phpStorm update von 10.0.0.1 auf 10.0.0.2 unter Ubuntu kam folgende Meldung:
      Project Data Sources: re-sync required
      Unsupported format version 2.2 (2.4 expected)

      Falls ihr nicht wisst, wie ihr es behebt, schildere ich es euch kurz:
      1. geht ins Datenbank-Fenster und klickt auf Synchronize (blaues Symbol mit 2 Pfeilen im Kreis, bekannt vom aktualisieren)(wenn ihr das Datenbankfenster nicht geöffnet habt, dann geht wie unter 2. beschrieben.)
      2. View > Tool Windows > Database und nur noch in dem Datenbank-Fenster Synchronize
      Ich gehe mal davon aus, das phpStorm damit die versendete Version der Datenbank-Verbindung aktualisiert.